Register    Login    Search    FAQ     Articles & downloads     Donate

Board index » Technical Forums » Security




Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2
Author Message
 Post Posted: Sun May 05, 2019 5:50 pm 
Offline
Resident Geekazoid Administrator
User avatar

Joined: Wed Mar 21, 2012 5:09 am
Posts: 6319
Location: The state of confusion; I just use Wyoming for mail.
Just for the record Chrome is being used.

_________________
Image
Jaylach's Free Sites
I NEVER forget... I just remember late.

ImageImage


Top 
 Profile  
Reply with quote  
 Post Posted: Mon May 06, 2019 3:27 pm 
Offline
welcoming committee

Joined: Mon Aug 27, 2012 8:25 pm
Posts: 72
I believe they have only happened when Chrome was open, and no, I can't see any programs installed around that time. I already went through the process you put in that last post a couple times, and the frustrating thing is that lodder.club does NOT have the option to remove!
----------------
Oh, dear. I may have been wasting your time, not to mention my own. I just went and looked again, and realized that I had always been RIGHT-clicking on the three dots. Ummm. Left-click *does* give the option to remove. :oops: Ugh. So it seems that ---may have--- removed it. We shall see.

Now I am just shaking my head. Seriously? All this week-long hassle because I saw the word "right" where it wasn't? Sigh. :roll:

Hopefully, this will do it. Fingers crossed!

Seriously, you guys are amazing. Thank you!


Top 
 Profile  
Reply with quote  
 Post Posted: Mon May 06, 2019 6:50 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1779
Location: New Jersey
Fingers crossed. Thanks for the compliment -- not sure that I'm amazing, though. :-) Let us know if it is finally solved after a few restarts and browsing sessions, please. ;-)

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
 Post Posted: Thu May 16, 2019 4:24 pm 
Offline
welcoming committee

Joined: Mon Aug 27, 2012 8:25 pm
Posts: 72
Well, I am happy to report that my pop-ups are completely GONE. So thankful for your help.

Regrettably, now I have a new problem. A few days ago I got a message that my battery has a fatal error. Well, shoot. If it ain't one thing, it's another. After testing it a bit, I decided that it really is junk. New battery on its way. My poor laptop! :)

Thanks a bunch once again, you guys!


Top 
 Profile  
Reply with quote  
 Post Posted: Thu May 16, 2019 8:25 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1779
Location: New Jersey
Sorry to read about the battery, but glad that the pop-up problem is resolved!

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2

Board index » Technical Forums » Security


Who is online

Registered users: No registered users

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Similar topics


Jump to:  

cron