have, two, wireless, routers, one, supplied, time, warner, cable, and, which, computer, connected, ethernet, the, other, new, high-end, asus, router, hard-wired, twc, modem, used, primarily, stream, videos, downstairs, our, family, room, sit, next, each, office, about, feet, through, open, doors, from, wifes, desk, where, her, pavilion, all-in-one, wirelessly, problem, will, not, accept, signal, since, upgrading, windows, she, gets, quot, internet, connection, message, notification, area, even, though, shows, same, four, bars, there, ipod, touch, works, fine, surface, can, reboot, stay, but, automatically, connect, show, running, trouble, shooter, get, errors, wi-fi, doesnt, valid, configuration, default, gateway, available, havent, found, solution, online, appreciate, any, suggestions, this, group, need, network, that, share, folders, files, gives, mbps, down, while, only, issue, taking, with, gerry,     i have two wireless routers one supplied by time warner cable and to which my computer is connected by ethernet cable and the other a new high-end asus router hard-wired to the twc modem router and used primarily to stream videos downstairs in our family room the two sit next

Register    Login    Search    FAQ     Articles & downloads     Donate

Board index » Technical Forums » Home Networks




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post Posted: Mon Aug 24, 2015 10:01 pm 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 6:56 pm
Posts: 279
I have two wireless routers: One supplied by Time Warner Cable and to which my computer is connected by Ethernet cable, and the other a new, high-end ASUS router hard-wired to the TWC modem/router and used primarily to stream videos downstairs in our family room. The two sit next to each other in my office, about 100 feet through open doors from my wife's desk where her HP Pavilion all-in-one is connected wirelessly.

The problem is it will not accept the TWC signal since upgrading to Windows 10. She gets a "no Internet' connection message in the notification area even though the TWC signal shows the same four bars as the ASUS signal there. My iPod Touch works fine on TWC at her desk, and the TWC signal works fine downstairs in the family room on my Surface 2. I can reboot the TWC modem/router and her computer will stay on it, but on a reboot, it will automatically connect to the ASUS signal and show the "no Internet" message if I connect to TWC.

Running the Windows 10 trouble shooter I get two errors:
- Wi-Fi doesn't have a valid IP configuration, and
- The default gateway is not available

I haven't found a solution online, so I'd appreciate any suggestions from this group. I need her to be on the same network as I am so that we can share folders and files. TWC gives me 200 mbps down while the ASUS router only gives me 100 (an issue I'm taking up with ASUS), so I need to stay on the TWC modem/router.
Gerry

_________________
Gerry


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Aug 24, 2015 10:36 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1847
Location: New Jersey
You need to disable DHCP/DNS on one of those routers. I presume that both are serving up IP addresses and have set up different segments or internal LAN configuration.You can turn off wireless on the TWC router and also DNS, letting the ASUS router get it's IP from the TWC modem. Connect everything to the ASUS router -- wired and wireless and only connect the ASUS router to the TWC router/modem. You'll need to see how to let the TWC router pass the external IP address to the ASUS router.
Alternatively, turn off the DNS/Router part of your ASUS router and configure it to server only as an Access Point, letting the TWC router/modem server DHCP/DNS to your internal connected devices.
I think I'd go for the second option as it may be simpler to disable wireless on the TWC device and configure the ASUS device to be a simple Access Point.
Your wife's machine is connecting to the TWC network setup and retaining the IP/Subnet when you switch it to the ASUS router, which is probably a completely different IP segment.
-steve

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Aug 24, 2015 11:19 pm 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 2:39 am
Posts: 493
Location: Johnstown, NY
Double check that she is not getting the Airplane mode stuck ON. My wife's desktop is wireless connected to my router and is also connected to a UPS. Every once and a while it will get Airplane Mode stuck on and will not connect to my wireless router.

I turned off the wireless on my TWC modem/router makes managing network easier.


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Aug 26, 2015 6:10 am 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 6:56 pm
Posts: 279
sboots wrote:
You need to disable DHCP/DNS on one of those routers. I presume that both are serving up IP addresses and have set up different segments or internal LAN configuration.You can turn off wireless on the TWC router and also DNS, letting the ASUS router get it's IP from the TWC modem. Connect everything to the ASUS router -- wired and wireless and only connect the ASUS router to the TWC router/modem. You'll need to see how to let the TWC router pass the external IP address to the ASUS router.
Alternatively, turn off the DNS/Router part of your ASUS router and configure it to server only as an Access Point, letting the TWC router/modem server DHCP/DNS to your internal connected devices.
I think I'd go for the second option as it may be simpler to disable wireless on the TWC device and configure the ASUS device to be a simple Access Point.
Your wife's machine is connecting to the TWC network setup and retaining the IP/Subnet when you switch it to the ASUS router, which is probably a completely different IP segment.
-steve


Steve, I am not sure that I understand how to do what you propose. I'm afraid that I'm not educated about DHCP/DNS, so maybe you could break it down for me step-by-step. Remember, the goal is to have my computer wired to the TWC modem/router and my wife connect to TWC wirelessly. Right now, she can only get service from the ASUS. Incidentally, I tried turning off ASUS to see if TWC would then give her Internet service but it made no difference. I did not reset the TWC device while ASUS was turned off. Is that something I should try?
Gerry
Gerry

_________________
Gerry


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Aug 26, 2015 6:12 am 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 6:56 pm
Posts: 279
dvair wrote:
Double check that she is not getting the Airplane mode stuck ON. My wife's desktop is wireless connected to my router and is also connected to a UPS. Every once and a while it will get Airplane Mode stuck on and will not connect to my wireless router.

I turned off the wireless on my TWC modem/router makes managing network easier.


Dave, she is not running in Airpane mode. How do you turn off the wireless on your TWC modem/router, which I assume is an Arris like mine?
Gerry

_________________
Gerry


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Aug 26, 2015 6:51 am 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1847
Location: New Jersey
gmfry wrote:
Steve, I am not sure that I understand how to do what you propose. I'm afraid that I'm not educated about DHCP/DNS, so maybe you could break it down for me step-by-step. Remember, the goal is to have my computer wired to the TWC modem/router and my wife connect to TWC wirelessly. Right now, she can only get service from the ASUS. Incidentally, I tried turning off ASUS to see if TWC would then give her Internet service but it made no difference. I did not reset the TWC device while ASUS was turned off. Is that something I should try?
Gerry
Gerry


I can't tell you how to do that as it differs for every router.
Following the path of my preferred recommendation, turning off the router functions of the Asus device, log into the Asus Router with your administrator credentials. There should be advanced options which allow you to select what your device is going to do. One would be to set it up for Wireless Access Point only mode.

I suspect that the reason your wife's PC still would not connect after turning off the Asus device was that it already had an IP address when it connected to the other router, so it did not refresh the IP settings. You could have kick started that process, I suspect, by right clicking the network icon in the tray on her PC and selecting Troubleshoot problems.

-steve

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Aug 26, 2015 12:26 pm 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 2:39 am
Posts: 493
Location: Johnstown, NY
I have the Ubee version of their router. I just log into the routers admin web page. For me the IP is 192.168.100.1 to access settings.


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Aug 29, 2015 7:02 pm 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 6:56 pm
Posts: 279
I haven't responded here because I haven't had time yet to try Steve's suggestions, but I will. I did try unplugging ASUS and then resetting TWC. That allowed her to stay on TWC with a good signal, but when I plugged ASUS back in and rebooted her computer, the same things happened again, so that is not the solution. I'm not sure I know what an access point is vice router, so I'll have to do some research.
Gerry

_________________
Gerry


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Aug 29, 2015 8:52 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1847
Location: New Jersey
A router handles the setup of an internal network of devices and relays traffic to and from the internet. Your ISP provides a combined device that is a router, wireless access point, and modem. When you plug in your ASUS router, you now have two routers, both of which are also wireless access points. Your wife's computer connects to the ASUS, which provides her computer with the internal IP address because the ASUS unit is a router, too.
One of the two devices -- the TWC device, or the ASUS device -- needs to handle the job of being a router -- not both. :-)
-steve

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Aug 29, 2015 9:23 pm 
Offline
welcoming committee
User avatar

Joined: Sun Apr 15, 2012 6:56 pm
Posts: 279
Great explanation, Steve -- thanks. But then are you saying I should close down the ASUS and not use it. Why would I use it for a wireless access point when I am connected by Ethernet cable to the TWC device and she would then be using that service wirelessly? Looks like I've purchased an ASUS wireless router that I don't now need (Time Warner sent me their wireless router/modem after I bought the ASUS in order to provide me with 200 mbps down and 20 mbps up -- ASUS wont give me more than 100 mbps down).

_________________
Gerry


Top 
 Profile  
Reply with quote  
 Post Posted: Sun Aug 30, 2015 6:34 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 1847
Location: New Jersey
Yes, I would simply unplug and put the Asus aside if you really don't need it.
-steve

_________________
stephen boots
Microsoft MVP since 2004
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 11 posts ] 

Board index » Technical Forums » Home Networks


Who is online

Registered users: No registered users

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Similar topics


Jump to:  

cron