Register    Login    Search    FAQ     Articles & downloads     Who We Are    Donate

Board index » Technical Forums » General Computing




Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post Posted: Fri Feb 05, 2021 2:05 pm 
Offline
welcoming committee
User avatar

Joined: Fri Nov 30, 2012 12:47 am
Posts: 2089
Location: North Central Arkansas
Well Steve, your crossed fingers worked! Success! And I did not have to do a System Restore.

My speed for this wireless Win 7 computer is now almost as fast (21 Mbps) as my wired computer (24 Mbps). And yes, that was the same driver download that I installed.

Here's what led to success a few minutes ago:
- I put the AC1200 adapter in a different USB port, but that didn't help matters; this adapter was still seen as a Other Device and it would not communicate
- Then I went in and disabled the onboard adapter (Realtek 8185 Extensible) that was giving me a mere 1.0 Mbps
- I then inserted the AC1200 into a different USB port and installed the drivers that I had downloaded onto a flash drive
- After the drivers installed, I had success......the AC1200 was now seen as a network adapter and my speed was 21 Mbps

So thanks to you, Jay and Doddie for all your helpful comments. I am now through with this little project, lol.

_________________
BB
http://barrypatch.net


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Feb 05, 2021 3:43 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 10, 2012 9:48 pm
Posts: 2341
Location: New Jersey
Excellent news. Oh, computers -- they can be so frustrating at times!
Thanks for explaining what the solution turned out to be.

_________________
stephen boots
Microsoft MVP 2004 - 2020
"Life's always an adventure with computers!"


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Feb 05, 2021 4:23 pm 
Offline
Resident Geekazoid Administrator
User avatar

Joined: Wed Mar 21, 2012 5:09 am
Posts: 8064
Location: The state of confusion; I just use Wyoming for mail.
Glad that you got it. :)

USB is a funny critter. Don't know why but often the same device in another port is just seen as a different device. :dunno:

_________________
Image
Free sites from jaylach.com
I NEVER forget... I just remember late.


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Feb 05, 2021 5:22 pm 
Offline
welcoming committee

Joined: Sun Jan 13, 2013 4:13 pm
Posts: 1212
Location: Edinburgh, Scotland.
Excellent news :tup2:


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2

Board index » Technical Forums » General Computing


Who is online

Registered users: No registered users

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Similar topics


Jump to:  

cron